Chrome Can’t Load Plugin ( Flash )

by bitznbitez

Chrome Version 24.0.1312.68 on Linux Mint 14 suddently started reporting unable to load plugin for flash.   Flash was installed fine, it worked in Firefox.    The issue appears to be multiple versions of flash competing with each other.

ChromeShockwaveIssue

To resolve, in Chrome on the navigation bar type about:plugins and then scroll down until you find the Flash plugins.  If you are not sure which version to disable try one and then the other.

Advertisements